Topic

Grey screen when trying to load

The game isn't loading in any browser. I've cleaned the cache, restarted the browsers and restarted my computer but every time it's just a grey screen when I try to enter the game, it just will not load. I used firefox, chrome and IE. What's going on? How do I fix it? 

Posted 7 years ago by submarine Subscriber! | Permalink

Replies

  • I'm having the same problem! I am using Chrome and I haven't updated any versions of my browser or flash or anything. It was working perfectly yesterday
    Posted 7 years ago by liddlefish Subscriber! | Permalink
  • Experiencing this also; reverted from flash 11.4 to 10.3 (in firefox) and no change.

    edit: have just successfully logged in, but it seems to have done that thing where I register as logged into the game world even though I'm not actually there, because I "landed" with deteriorated mood/energy, as if I'd been idling.
    Posted 7 years ago by Xiri Subscriber! | Permalink
  • Hey there- can you try this test page please and submit the results?

    www.glitch.com/help/test/

    I notice you are from similar physical locations in the real world, so wondering if there is some connection there.
    Posted 7 years ago by kevbob Subscriber! | Permalink
  • I did the test and everything was fine and the game is working now.
    Posted 7 years ago by submarine Subscriber! | Permalink
  • I did the test when I was having the problem 2 hours ago and it came up normal.

    The game is now working though
    Posted 7 years ago by liddlefish Subscriber! | Permalink
  • Still cannot load the engine in Chrome, Safari and Opera. I am in Germany. Flash Cross Domain Failed. Firefox looks good, but dont load the engine.
    Only Browser which is actually working .. Internetexplorer 9!
    Never used for playing Glitch before, loading without having any problems.
    Thats a major problem over here, never seen that before!
    Posted 7 years ago by Cervello Subscriber! | Permalink
  • Look like that problem is gone! Staff fixed the Client Error i think! :)
    Posted 7 years ago by Cervello Subscriber! | Permalink
  • This problem is still happening! Send in my test results....
    Posted 7 years ago by vanilla10 Subscriber! | Permalink
  • vanilla10, try upgrading to the most recent version of Flash on your system, see if that helps. 
    Posted 7 years ago by kevbob Subscriber! | Permalink
  • Did the test, which came out clean, but game still won't load.
    Posted 7 years ago by Mollie Subscriber! | Permalink
  • Upgraded flash, test ran as all good, shutdown pc, and still a blank page
    Posted 7 years ago by Minnie Cooper Subscriber! | Permalink
  • Grey screen in IE when I try to load the game, no problem with other pages -- game loads in firefox. Couldn't load when I tried just past 7pm GMT and still not loading now. Ran test and the results were all positive. Firefox is the browser I have for emergencies and don't normally use. (Did have a problem last night with rook hangovers after a rook attacks but that wasn;t showing up when I played this morning)
    Posted 7 years ago by Jenny Wren Subscriber! | Permalink
  • And right after I press enter on the previous comment I try again and it loads (a teeny bit slow but I'm in the game)
    Posted 7 years ago by Jenny Wren Subscriber! | Permalink