Topic

Can't meditate while crafting any more

Not sure if this is a bug or intended. It used to be that I could change items or craft food/ingots/tinctures and once the crafting was started I could meditate by clicking my orb. Now I I get an immediate chainsaw if I try to meditate once I'm changing items or crafting. I don't much like to sit there and twiddle my thumbs while my glitch meditates so I'm really hoping this is a bug.

Posted 7 years ago by Lucille Ball Subscriber! | Permalink

Replies

  • I can meditate just fine (at least when making tinctures). Is this still happening for you?
    Posted 7 years ago by stoot barfield Subscriber! | Permalink
  • It's working tonight with my loom and cooking but I got an instant chainsaw both times I tried to meditate while making tin ingots. I got the instant chainsaw last night making molybdenum so perhaps it's specific to rubbing metal. I know only three tries while rubbing is not a very good statistical sample but I usually get at least a few ticks of meditation if I'm super-careful with my mouse and I'm out of metal to test any more until I go mining.
    Posted 7 years ago by Lucille Ball Subscriber! | Permalink
  • I know sometimes I get instant meditation-stops sometimes... whenever it happens that it's a couple times in a row now I just refresh the game and that seems to help.  Maybe it's not related to the crafting and is just one of those types of things?  I am not sure if it relates to how long I've had the game window open/how slow my computer's running/stuff like that but that may help you narrow it down.
    Posted 7 years ago by diaveborn ? Subscriber! | Permalink
  • That might be. Once I get chainsaws it seems to happen on all crafting skills until I reload. I had this happen many months ago but it wasn't a problem again until recently.
    Posted 7 years ago by Lucille Ball Subscriber! | Permalink
  • I'm getting this also. I just gave up on it, but if it is not verboten it would be nice to have back!
    Posted 7 years ago by Sturminator i` Subscriber! | Permalink
  • I tried meditating while cooking this morning, and instantly chainsawed.
    Posted 7 years ago by Cinnamon Petrichor Subscriber! | Permalink
  • Been having this happen while trying to do tinctures and potions almost all day today ...reloading wasn't working to fix it nor was rebooting the browser.
    Posted 7 years ago by sgjo Subscriber! | Permalink
  • Folks who are having problems with this, is it something that still affects you? If so, if you can give your steps involved, it would be swell. I don't see this when I am frying/tincturing/fruit changing/bubble making, so if you have anything else that might give us some insight, we'd appreciate it.
    Posted 7 years ago by kevbob Subscriber! | Permalink
  • I haven't had it happen recently and I did a fair amount of smelting the other night. If it happens again and I can figure out how to reproduce it, I will post again.
    Posted 7 years ago by Lucille Ball Subscriber! | Permalink
  • OK, more info. I almost never chainsaw instantly when I just meditate because I have MA III and all the non-interruption upgrades. When crafting it seems that I have a much higher probability of chainsawing immediately. Sometimes it will happen 2-3 or even 4 times in a row, creating the appearance that I can't meditate while I craft. Perhaps this is intended?
    Posted 7 years ago by Lucille Ball Subscriber! | Permalink
  • Seems to happen fairly often to me when crafting. I've not tracked down any particular cause, but I get an instant fail maybe 50% of the time.
    Posted 7 years ago by Zandev Subscriber! | Permalink
  • This happened to me yesterday when I had a crafting window open, but wasn't actively crafting something. It allowed me to meditate, but chainsawed immediately. After that, I chainsawed every time I tried to meditate, regardless of other variables.

    On a related note, I now want a chainsaw.
    Posted 7 years ago by Joe Blow Subscriber! | Permalink
  • lol Joe Blow!!

    Today it has let me meditate every time I tried (except when I got hit with a "Hi")...but all the other days, it seemed like, once it did the chainsaw, it would happen every time I'd try afterward with the exception of closing down any crafting window I had opened and then I could meditate.
    Posted 7 years ago by sgjo Subscriber! | Permalink
  • It's not happened to me today, when I've had a refreshed window and going very carefully with selecting meditation.

    I note that opening an item menu breaks meditation, and I'm wondering if at least some of the 'chainsaws' I'm getting are due to UI lag, and the UI being slow to catch up with a double click, so when I select meditate it's a third click breaking meditation.

    Actually, changing that might be good anyway at least for consistency: while meditating you can navigate around the crafting menus including entering numbers but it doesn't break meditation unless you actually do anything. It would be nice if the same applied to items, so you could open item menus etc. without breaking meditation as long as you don't actually select an action.
    Posted 7 years ago by Zandev Subscriber! | Permalink
  • Hmm, just had an instant 'chainsaw' while crafting just now while definitely only clicking twice.
    Posted 7 years ago by Zandev Subscriber! | Permalink
  • My current theory is that switching to a bag containing the focusing orb and immediately selecting meditate will break meditation. Could it be the bag switching animation that breaks meditation?
    Posted 7 years ago by Zandev Subscriber! | Permalink
  • My focusing orb is in one of my main slots rather than a bag so there isn't any bag switch to get to it.
    Posted 7 years ago by Lucille Ball Subscriber! | Permalink