Topic

Glitch is CLOSED?

Major bug. Game says it's closed. Please address and fix asap.

Posted 10 years ago by Eleanor Subscriber! | Permalink

Replies

1 2 3 Next
  • I've been trying on a linux os and in the opera browser too. still not working x.x 
    Posted 10 years ago by Chibirexy Subscriber! | Permalink
  • Tried on 3 different computers....still not working.........:(
    Posted 10 years ago by Llewella Subscriber! | Permalink
  • Please come back Glitch, please.... I miss you more than I miss my undies on this cold winter's day.....
    Posted 10 years ago by FrogIris Subscriber! | Permalink
  • This is a really big problem for me.  I am willing to tolerate some bugs, but this.  This is not the kind of service and player support i have come to expect from you at tiny speck.  This major, game ruining glitch has obliterated all enjoyment of the game for almost a month now.  If i don't see any effort to restore the game i will have no choice but to stop playing.
    regards
    terezipyrope 
    Posted 10 years ago by terezipyrope Subscriber! | Permalink
  • Why has this not been fixed?????
    Posted 10 years ago by AwesomeCardinal2000 Subscriber! | Permalink
  • Everyday I F5. Hoping. Hoping. Hoping. 
    Posted 10 years ago by Orange Canary Subscriber! | Permalink
  • It has been more than a month and this bug is still not fixed.  Refreshed page, restarted browser, tried multiple other browsers, logged out and back in on both website and xsession on multiple machines, tried reconnecting via several different ISPs; still no joy.  This bug is not merely severe but downright critical, and yet somebody told me its status is WONTFIX???  *cries*
    Posted 10 years ago by BumblingNewbie Subscriber! | Permalink
  • Firefox on Linux, not working.
    Switching to IPv6 didn't work.
    Formatting my SSD and reinstalling Ubuntu didn't work, either.

    Somebody please fix this bug! The game isn't the same with it.
    Posted 10 years ago by Klikini Subscriber! | Permalink
  • Also, not working on my Commodore 128 with 1541 floppy drive. :-(
    Posted 10 years ago by Chinny the Unlikely Subscriber! | Permalink
  • Glitch won't load on my microwave either... :(

    Or bread tooster... :(
    Posted 10 years ago by Rutger Subscriber! | Permalink
  • As well as the game not working, the site also appears strangly fuzzy. Is this for a new feat.?

    Oh, it's tears, nevermind.
    Posted 10 years ago by Aemulus Subscriber! | Permalink
  • I'm experience this bug as well -- I hope they fix it soon!!
    Posted 10 years ago by Yendor Subscriber! | Permalink
  • I was compelled to report this to President Obama and the Canadian Prime Minister (whose name escapes me just now). They both assured me this is a serious issue and are setting up a Commitee to investigate the problem. So it should be "fixed in no time". Hmmm.
    In the meantime, I have called in "Orkin", the pest control guys. They know how to deal with bugs.
    Posted 10 years ago by Patricia Subscriber! | Permalink
  • Is this even a bug?
    Posted 10 years ago by Keeda Subscriber! | Permalink
  • Yip. Superbug. Buggiest superbug in the history of bugkind. 
    Posted 10 years ago by Silvery Subscriber! | Permalink
  • *nods* The buggiest.
    Posted 10 years ago by smileyface Subscriber! | Permalink
  • This is the worst and most seriously destructive Bug on record.  I think it is even too big for kevbob who is a World Champion Bug Swatter.  We may be forced to meet it head on.
    Posted 10 years ago by Brib Annie Subscriber! | Permalink
  • Wow,how long is this bug going to last for. Seriosly,I demand it is fixed or i will never play this game again! FIX IT PLEASE!
    Posted 10 years ago by Anime_panda Subscriber! | Permalink
  • www.glitch.com/forum/bugs/3...
    Posted 10 years ago by Smallchalet Subscriber! | Permalink
  • If only it was just a bug..... Maybe stoot will reopen the game!, and everyone will be happy!! (this has become my latest hopeful delusion :))
    Posted 10 years ago by we are durza Subscriber! | Permalink
  • I had a dream that I logged on and was told I could re-enter. Seriously. I'm hoping I'm still asleep.
    Posted 10 years ago by Lilycat Subscriber! | Permalink
  • I'm glad everyone enjoyed my silly post. :)
    Posted 10 years ago by Eleanor Subscriber! | Permalink
  • I'll admit, I find myself getting worried now, still no sign of re-opening. I understand down time between tests, but this is absurd!
    Posted 10 years ago by Avery♥ Subscriber! | Permalink
  • Some bugs are tenacious. We need to get even bigger swatters, or....
    Posted 10 years ago by Kridla Subscriber! | Permalink
  • Has any work been done on this bug?
    I feel like it has been down for a long time. 
    Like ver 100 days or something... 
    But that can't be right can it? I mean, I'm right in the middle of aging cheese in my pockets!
    Posted 10 years ago by sporks Subscriber! | Permalink
1 2 3 Next